Service alert for Cyren Anti-Spam service
Incident Report for Cyren Cloud
Resolved
A faulty proactive pattern that was inserted into the Anti-Spam database at 13:57 UTC caused a crash in the Anti-Spam client engine. At 16:11 UTC the proactive pattern was removed from the database.

Not all customers were affected by the incident based on their specific configuration. Also, the duration of the incident may have varied from customer to customer due to the proactive pattern update cadence.

[updated after conducting root cause analysis]
Posted Mar 29, 2020 - 17:08 UTC
This incident affected: Threat Intelligence Services (Anti-Spam).