Lost connection to DC in California, US
Incident Report for Cyren Cloud
Resolved
This incident has been resolved.
Posted Aug 20, 2020 - 00:33 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 20, 2020 - 00:31 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 20, 2020 - 00:29 UTC
Investigating
We are currently observing issues with the connection to one of our data centers.
You may encounter a few error messages in your logs and temporary failover to one of the other fully functional data centers for the Anti-Spam, IP Reputation, and URL Filtering service.
Posted Aug 20, 2020 - 00:27 UTC
This incident affected: Threat Intelligence Services (URL Filtering, Anti-Spam, IP Reputation).