Virus Outbreak Detection (VOD) Degradation
Incident Report for Cyren Cloud
Resolved
This incident has been resolved.
Posted Sep 02, 2020 - 13:13 UTC
Investigating
We are currently observing degradation in VOD detection
The issue began on September 1st at 20:00 UTC and is currently under investigation.

You may encounter a slight degradation in VOD detection.
Posted Sep 02, 2020 - 08:07 UTC
This incident affected: Threat Intelligence Services (Anti-Spam, Malware Attack Detection).