Definition updates for Cyren Anti-Malware are delayed
Incident Report for Cyren Cloud
Resolved
This incident has been resolved.
Posted Dec 30, 2020 - 18:06 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 30, 2020 - 18:02 UTC
Investigating
We are currently investigating why new definition updates for Cyren Anti-Malware are delayed.
Latest definitions available at this time are version 202012301016 released on December 30 at 11:16 UTC.
Posted Dec 30, 2020 - 17:41 UTC
This incident affected: Threat Intelligence Services (Anti-Malware).