Lost connection to Data Center in Berlin, Germany
Incident Report for Cyren Cloud
Resolved
This incident has been resolved.
Posted Aug 30, 2020 - 16:06 UTC
Monitoring
The service from the Berlin data center is being restored as our internet service providers mitigated the outage. We are monitoring the status.
Posted Aug 30, 2020 - 15:18 UTC
Identified
The issue is related to the CenturyLink/Level3 outage which causes 99% packet loss across US and Europe.
We are working with our Internet providers to re-route the traffic via stable links.
Posted Aug 30, 2020 - 13:31 UTC
Update
We are continuing to investigate the issue. It appears to be a problem with the Internet provider at the data center.
Posted Aug 30, 2020 - 12:40 UTC
Investigating
We are currently observing issues with the connection to our data center in Berlin, Germany.
You may encounter a few error messages in your logs and temporary fail-over to one of the other fully functional data centers.
Posted Aug 30, 2020 - 11:29 UTC
This incident affected: Threat Intelligence Services (URL Filtering, Anti-Spam, Malware Attack Detection, IP Reputation, ThreatLookup API) and Cyren Cloud Security (Web Security, DNS Security, Email Security).