ThreatLookup Service in EU
Incident Report for Cyren Cloud
Resolved
This incident has been resolved.
Posted Jun 07, 2021 - 17:05 UTC
Investigating
We identified an issue with the ThreatLookup service in our European data center which started on June 6 at 23:30 UTC.
The processing of newly uploaded files has stopped but hash checks are still working correctly.
We are working to resolve the issue.
Posted Jun 07, 2021 - 11:21 UTC
This incident affected: Threat Intelligence Services (ThreatLookup API).