Threatlookup Service in EU
Incident Report for Cyren Cloud
Resolved
This incident has been resolved.
Posted Mar 08, 2021 - 14:37 UTC
Monitoring
The issue has been addressed. We are monitoring the service.
Posted Mar 08, 2021 - 14:36 UTC
Identified
We are experiencing an issue with the Threatlookup Service in EU where customers receive error 500 in response to the incoming requets.
We are working to resolve the issue.
Posted Mar 08, 2021 - 13:44 UTC
This incident affected: Threat Intelligence Services (ThreatLookup API).