Service Alert for Cyren french Data Center
Incident Report for Cyren Cloud
Resolved
A fix has been implemented and this incident has been resolved.
Posted 29 days ago. Sep 20, 2019 - 08:03 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 29 days ago. Sep 20, 2019 - 07:36 UTC
Investigating
We are currently observing intermittent responses for the Cyren data center in France.
You may encounter some timeouts and temporary failover to one of the other fully operational data centers.
Posted 29 days ago. Sep 20, 2019 - 06:58 UTC
This incident affected: Cyren Cloud Security (Web Security, DNS Security, Email Security), Intelligence Feeds (IP Reputation, Phishing), and Threat Intelligence Services (URL Filtering, Anti-Spam, Malware Attack Detection, IP Reputation, Anti-Malware).