Packet loss issue at one backbone internet provider
Incident Report for Cyren Cloud
Resolved
This incident has been resolved.
Posted Apr 22, 2020 - 06:34 UTC
Monitoring
The provider has restored one of the two fibers and resumed operation without packet loss. We resumed using their connection lines, and we will be monitoring the situation until full resolution.
Posted Apr 21, 2020 - 22:09 UTC
Identified
The provider reported that they have experienced two fiber cuts and there are teams working on assessing the effort and time to fix the issue. We remain in constant contact with the provider's support team and will update as soon as the issue is resolved.
Posted Apr 21, 2020 - 18:47 UTC
Investigating
We are seeing a large packet loss with one of our backbone internet providers. We have rerouted all communication to backup connection lines while we investigate the issue with the provider. There is no impact to any of Cyren services, but we have decreased fail-over capabilities until the issue is resolved.
Posted Apr 21, 2020 - 15:57 UTC
This incident affected: Threat Intelligence Services (URL Filtering, Anti-Spam, Malware Attack Detection, IP Reputation, Anti-Malware, ThreatLookup API).