Cyren Email Security Datacenter Outage
Incident Report for Cyren Cloud
Resolved
The Datacenter is back up and has ben re-added to the DNS records as of 10:30 AM UTC.
Posted Sep 10, 2019 - 10:37 UTC
Identified
Since last night at 11:44 PM UTC one of the datacenters used for Cyren Email Security is no longer operational due to a network error. At 1:15 AM UTC all traffic was rerouted through the remaining datacenter and the DNS hostnames have been updated to only use the working datacenter.
All emails have been delivered, no emails were lost.
Customers might experience slight delays caused by connection timeouts due to DNS caching of the Cyren hostnames.
Posted Sep 10, 2019 - 09:00 UTC
This incident affected: myEleven (Email Security) and Cyren Cloud Security (Email Security).