ThreatLookup and Sandbox Submission Outage
Incident Report for Cyren Cloud
Resolved
This incident has been resolved.
Posted 21 days ago. Aug 30, 2019 - 14:45 UTC
Investigating
We are investigating an issue related to outage of ThreadLookup in the US region, and outage in uploading file to sandbox service via quicksilver.avsubmit.com.
Posted 21 days ago. Aug 30, 2019 - 14:10 UTC
This incident affected: Threat Intelligence Services (ThreatLookup API).