Threatlookup Service in EU returns errors
Incident Report for Cyren Cloud
Resolved
This incident has been resolved.
Posted Jun 29, 2021 - 14:09 UTC
Monitoring
The system is back to normal and we are monitoring its operation.
Posted Jun 29, 2021 - 12:52 UTC
Investigating
We are investigating an issue where Threatlookup service in EU is returning error 5xx in response to requests.
Posted Jun 29, 2021 - 12:12 UTC
This incident affected: Threat Intelligence Services (ThreatLookup API).