Anti-Malware definition file updates not provided by Hongkong data center
Incident Report for Cyren Cloud
Resolved
This incident has been resolved.
Posted May 27, 2020 - 16:45 UTC
Update
We are continuing to monitor the issue.
Posted May 26, 2020 - 08:23 UTC
Identified
Due to a clean-up the file size of Anti-Malware definition files' delta increased by factor 5. The transfer of all definition files as well as deltas affected the connection to our data center in Hongkong which is therefore not providing definition file updates since 00:56 UTC today. The system failed over to other fully operational data centers.

We already implemented a fix and will update once the data center starts serving definition files again.
Posted May 26, 2020 - 07:33 UTC
This incident affected: Threat Intelligence Services (Anti-Malware).