Definition updates for Cyren Anti-Malware are delayed
Incident Report for Cyren Cloud
Resolved
The incident has been resolved. Definition file 202010140508 was released.
Posted Oct 14, 2020 - 06:44 UTC
Identified
The issue has been identified and we are working on a fix.
Posted Oct 14, 2020 - 04:13 UTC
Investigating
We are currently investigating why new definition updates for Cyren Anti-Malware are delayed.
Cyren Anti-Malware update services are working normally. Latest definitions available at this time are version 202010132131 released on October 13th at 22:46 UTC.
Posted Oct 14, 2020 - 03:54 UTC
This incident affected: Threat Intelligence Services (Anti-Malware).