Service Alert for Cyren Anti-Spam
Incident Report for Cyren Cloud
Resolved
The problem affecting Meeting invitations being rejected has been identified.

The issue has been resolved for Cyren Cloud Email Security customers, however Threat Intelligence Services customers are required to perform the following steps :

1) Stop all instances of ctasd
2) Clear local cache file (ctasd.cache)
3) Restart ctasd

We are investigating the root cause for this issue and why the earlier fix did not propagate without requiring a ctasd restart. Should you have any questions please contact our Support team.
Posted 2 months ago. Jun 17, 2019 - 16:49 UTC
Update
We are continuing to investigate this issue.
Posted 2 months ago. Jun 17, 2019 - 16:10 UTC
Investigating
We are experiencing an issue affecting Meeting invitations causing them to be rejected.
The issue started at 2019-Jun-16 07:02 UTC

We are currently investigating the issue.

Should you have any questions please contact our Support team.
Posted 2 months ago. Jun 17, 2019 - 16:07 UTC
This incident affected: Threat Intelligence Services (Anti-Spam, Malware Attack Detection) and Cyren Cloud Security (Email Security).