Definition updates for Cyren Anti-Malware are delayed
Incident Report for Cyren Cloud
Resolved
The incident has been resolved and the latest available definitions version is 202109271143.
Posted Sep 27, 2021 - 13:44 UTC
Identified
The issue has been identified and a fix implemented. The latest definitions are currently in testing.
Posted Sep 27, 2021 - 13:00 UTC
Investigating
We are currently investigating why new definition updates for Cyren Anti-Malware are delayed.
The latest definitions available at this time are version 202109270500 released on September 27 at 06:00 UTC.
Posted Sep 27, 2021 - 11:56 UTC
This incident affected: Threat Intelligence Services (Anti-Malware).