Service Alert for Cyren Anti-Spam false positive
Incident Report for Cyren Cloud
Resolved
This incident has been resolved.
Posted Jan 05, 2020 - 09:47 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 05, 2020 - 06:13 UTC
Investigating
We are currently investigating an issue in inserting new values into the False Positive data base table.
As a result there is a delay in handling of False Positive reports.
The issue started at December 29th, 2019, 17:00 UTC.
Posted Jan 01, 2020 - 10:39 UTC
This incident affected: Threat Intelligence Services (Anti-Spam).