Definition updates for Cyren Anti-Malware are delayed
Incident Report for Cyren Cloud
Resolved
This incident has been resolved.
Posted Jan 22, 2021 - 15:05 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 22, 2021 - 14:49 UTC
Investigating
We are currently investigating why new definition updates for Cyren Anti-Malware are delayed.
Latest definitions available at this time are version 202101220703 released on January 22 at 08:23 UTC.
Posted Jan 22, 2021 - 14:29 UTC
This incident affected: Threat Intelligence Services (Anti-Malware).