Virus Outbreak Detection Degradation
Incident Report for Cyren Cloud
Resolved
This incident has been resolved.
Posted Nov 07, 2019 - 10:34 UTC
Investigating
We are currently observing connection issues to our Virus Outbreak databases.
The issue began today at 08:47 UTC and is currently under investigation.

You may encounter a slight degradation in VOD detection.
Posted Nov 07, 2019 - 09:22 UTC
This incident affected: Threat Intelligence Services (Anti-Spam, Malware Attack Detection).