Definition updates for Cyren Anti-Malware are delayed
Incident Report for Cyren Cloud
Resolved
The incident has been resolved. Definition file 202012032318 was released.
Posted Dec 04, 2020 - 00:30 UTC
Identified
The issue has been identified and we are working on releasing the new definitions.
Posted Dec 03, 2020 - 23:56 UTC
Investigating
We are currently investigating why new definition updates for Cyren Anti-Malware are delayed.
Cyren Anti-Malware update services are working normally. Latest definitions available at this time are version 202012031523 released on December 3rd at 16:27 UTC.
Posted Dec 03, 2020 - 22:42 UTC
This incident affected: Threat Intelligence Services (Anti-Malware).