Service Alert for Cyren Threat Intelligence Services
Incident Report for Cyren Cloud
Resolved
This incident has been resolved.
Posted about 2 months ago. Jun 25, 2019 - 11:28 UTC
Identified
We are currently experiencing an issue with our Zombie Feed where the delta files are not being made available for customers to download.

This will be addressed once the scheduled Urgent maintenance is completed.
Posted about 2 months ago. Jun 25, 2019 - 09:21 UTC
This incident affected: Threat Intelligence Services (IP Reputation).