Service Alert for UK Data Center affecting Threat Intelligence Services
Incident Report for Cyren Cloud
Resolved
This incident has been resolved.
Posted Feb 09, 2020 - 09:47 UTC
Update
We are continuing to monitor for any further issues.
Posted Feb 08, 2020 - 21:34 UTC
Monitoring
All services have now been re-routed to alternate Data Centers and as such impact has been mitigated.
Posted Feb 08, 2020 - 09:20 UTC
Investigating
We are experiencing a connectivity issue affecting our UK Data Center.

This is currently being investigated with services being re-routed to our alternate Data Centers.
Posted Feb 08, 2020 - 09:11 UTC
This incident affected: Threat Intelligence Services (URL Filtering, Anti-Spam, Malware Attack Detection, IP Reputation, Anti-Malware, ThreatLookup API).