Cyren Email Security Datacenter Packet Loss
Incident Report for Cyren Cloud
Resolved
This incident has been resolved.
Posted Sep 11, 2019 - 07:17 UTC
Update
The exact cause of the issue is not yet fully identified.

We adjusted the email routing so the queued emails are currently being delivered using both CES datacenters.

Due to the large amount of emails the delivery of all emails will take several hours while newly incoming emails might still get delayed because of the existing queue.
Posted Sep 10, 2019 - 15:16 UTC
Investigating
The remaining datacenter is currently experiencing severe packet loss for both in- and outgoing traffic.

Some Emails are getting delayed due to failing connections all of which will be delivered once the issue is resolved. No emails are getting lost.
Posted Sep 10, 2019 - 10:25 UTC
This incident affected: myEleven (Email Security) and Cyren Cloud Security (Email Security).