Missing log entries in Cyren Email Security
Incident Report for Cyren Cloud
Resolved
The issue has been resolved and all log entries are now available in Cyren Email Security Reports and in mailtracking in my.eleven.
Posted Jul 06, 2020 - 18:51 UTC
Identified
We have identified an issue with email log entries missing in Cyren Email Security Reports and in mailtracking in my.eleven. We are working on a solution.

Should you need information on specific emails that you would normally search for in the reports or in mailtracking please open a ticket to support@cyren.com.
Posted Jul 06, 2020 - 11:33 UTC
This incident affected: myEleven (Email Security) and Cyren Cloud Security (Email Security).