Threatlookup Service in EU returns errors
Incident Report for Cyren Cloud
Resolved
This incident has been resolved.
Posted Sep 28, 2021 - 10:39 UTC
Monitoring
The system is back to normal and we are monitoring its operation.
Posted Sep 28, 2021 - 10:22 UTC
Investigating
We are investigating an issue where the Threatlookup service in EU is returning error 5xx in response to some requests.
Posted Sep 28, 2021 - 10:07 UTC
This incident affected: Threat Intelligence Services (ThreatLookup API).