Spain Data Center Outage
Incident Report for Cyren Cloud
Resolved
This incident has been resolved.
Posted 2 months ago. Aug 07, 2019 - 13:58 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. Aug 07, 2019 - 12:42 UTC
Update
We are continuing to investigate this issue.
Posted 2 months ago. Aug 06, 2019 - 19:14 UTC
Investigating
Investigating - We are investigating an issue with Cyren data center in Madrid, Spain, which became unavailable at 18:25 UTC on August 6, 2019. Users may have experienced errors for a short period while failing over to another available Cyren data center.
Posted 2 months ago. Aug 06, 2019 - 18:25 UTC
This incident affected: Cyren Cloud Security (Web Security, DNS Security).