Detection degradation in IP Reputation
Incident Report for Cyren Cloud
Resolved
This incident has been resolved.
Posted Mar 16, 2022 - 09:30 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 14, 2022 - 14:06 UTC
Investigating
We are currently experiencing an issue in our IP Reputation backend which leads to degraded detection. We are working to resolve the issue.
Posted Mar 14, 2022 - 10:42 UTC
This incident affected: Intelligence Feeds (IP Reputation) and Threat Intelligence Services (IP Reputation).