AntiSpam Service Degradation
Incident Report for Cyren Cloud
Resolved
The AntiSpam service has been fully restored on all of Cyren's Data Centers
Posted 18 days ago. Oct 04, 2017 - 06:27 GMT+00:00
Investigating
Intermittent response from the AntiSpam servers in several of our DataCenters.
You may encounter a few error messages in your logs and temporary failover to one of the other fully functional data centers for the AntiSpam service.
Posted 18 days ago. Oct 04, 2017 - 05:15 GMT+00:00