Detection degradation in ThreatLookup and Malware Feeds
Incident Report for Cyren Cloud
Resolved
This incident has been resolved.
Posted Oct 26, 2020 - 16:06 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 26, 2020 - 13:33 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 26, 2020 - 11:59 UTC
Investigating
We are currently investigating an issue in our backend that results in degradation in detection for the ThreatLookup service and our Malware Feeds.
Posted Oct 26, 2020 - 11:41 UTC
This incident affected: Intelligence Feeds (Malware URL, Malware File) and Threat Intelligence Services (ThreatLookup API).