Service Alert for Cyren GlobalView Cloud
Incident Report for Cyren Cloud
Resolved
This incident has been resolved.
Posted 8 days ago. Aug 10, 2019 - 08:12 UTC
Update
The correct DNS entries have propagated to the majority of DNS servers worldwide. We will continue monitoring the situation.
Customers who still cannot resolve the correct IP addresses are advised to clear their DNS cache on clients and servers to trigger an update.
Posted 8 days ago. Aug 09, 2019 - 14:01 UTC
Monitoring
At around 09:00 UTC, an incorrect NS record for the domain ctmail.com started to propagate to DNS servers worldwide. We have identified and corrected the error at 10:12 UTC.
We are investigating the impact of the issue and monitoring DNS propagation worldwide.
Posted 8 days ago. Aug 09, 2019 - 11:17 UTC
This incident affected: Intelligence Feeds (IP Reputation, Phishing) and Threat Intelligence Services (URL Filtering, Anti-Spam, Malware Attack Detection, IP Reputation).