Service alert for Cyren Web Security
Incident Report for Cyren Cloud
Resolved
To address the issue, Cyren has changed the default protocol of a PAC file delivery to HTTP. However, Cyren Web Security users must update the Web Security Agent settings to start using the PAC file over HTTP.

Please follow the instructions in the below article to apply the changes in your environment:
https://help.cyren.com/x/G8zEAw
Posted 4 months ago. Jun 25, 2019 - 20:58 UTC
Identified
The issue has been identified and we are currently in the process of validating a resolution of hosting the PAC files on a HTTP site. A change in the latest Windows 10 version (1903) no longer allows PAC files to be hosted on HTTPS sites.
Posted 4 months ago. Jun 25, 2019 - 13:45 UTC
Update
We are currently working on resolution of the issue.
Posted 4 months ago. Jun 24, 2019 - 14:53 UTC
Investigating
We are currently observing an issue with PAC file in specific Windows version.
PAC file is not enforced in Edge, IE, and Firefox browsers on Windows 10 version 1903.
The issue is under investigation.
Posted 4 months ago. Jun 23, 2019 - 12:47 UTC
This incident affected: Cyren Cloud Security (Web Security).