Definition updates for Cyren Anti-Malware are delayed
Incident Report for Cyren Cloud
Resolved
The incident has been resolved. Definition file 202010092048 was released.
Posted Oct 09, 2020 - 22:14 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 09, 2020 - 22:03 UTC
Investigating
We are currently investigating why new definition updates for Cyren Anti-Malware are delayed.
Cyren Anti-Malware update services are working normally. Latest definitions available at this time are version 202010091502 released on October 9th at 16:02 UTC.
Posted Oct 09, 2020 - 20:58 UTC
This incident affected: Threat Intelligence Services (Anti-Malware).