Delay in detection data update
Incident Report for Cyren Cloud
Resolved
This incident has been resolved.
Posted Apr 05, 2021 - 13:24 UTC
Monitoring
A fix has been implemented and the systems are getting back to normal. We are monitoring the status.
Posted Apr 05, 2021 - 04:56 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 05, 2021 - 00:20 UTC
Investigating
We are investigating a backend system issue that causes delays in detection data update across multiple services.
Posted Apr 04, 2021 - 23:43 UTC
This incident affected: Intelligence Feeds (IP Reputation, Phishing, Malware URL, Malware File) and Threat Intelligence Services (URL Filtering, Anti-Spam, IP Reputation).