Definition updates for Cyren Anti-Malware are delayed
Incident Report for Cyren Cloud
Resolved
The incident has been resolved and the latest available definitions version is 202109151506.
Posted Sep 15, 2021 - 16:46 UTC
Identified
The issue has been identified and a fix implemented. The latest definitions are currently in testing.
Posted Sep 15, 2021 - 16:04 UTC
Investigating
We are currently investigating why new definition updates for Cyren Anti-Malware are delayed.
The latest definitions available at this time are version 202109150832 released on September 15 at 09:31 UTC.
Posted Sep 15, 2021 - 15:54 UTC
This incident affected: Threat Intelligence Services (Anti-Malware).