Service Alert for Cyren Cloud Security (Web and Anti-Spam) and Cyren Anti-Spam
Incident Report for Cyren Cloud
Resolved
This incident has been resolved.
Posted 25 days ago. Aug 26, 2019 - 10:47 UTC
Investigating
We are currently observing connectivity issues between two of our data centers. This is affecting several services:
- You might experience delays when reporting Anti-Spam FPs through our API.
- Changes to the Cyren Email Security configuration might come into effect with a delay.
- Customers using a PAC file or the Web Security Agent might experience issues with accessing the internet and authentication of users when traffic is routed through our German data center.

The issue is under investigation.
Posted 26 days ago. Aug 26, 2019 - 10:19 UTC
This incident affected: Cyren Cloud Security (Web Security, Admin Portal) and Threat Intelligence Services (Anti-Spam).