Service Alert for Cyren Web Security Service
Incident Report for Cyren Cloud
Resolved
This incident has been resolved.
Posted Jul 22, 2019 - 09:47 UTC
Monitoring
As of 09:00 UTC, access to the Italian data center has been restored and it was put back in service at 12:40 UTC.
We are monitoring the situation while waiting for the root cause analysis from the data center service provider.
Posted Jul 20, 2019 - 12:57 UTC
Update
We suspect hardware failure is the reason for the Italian data center outage. Technicians were dispatched to check the issue on site. In the meantime, the data center was taken out of service and users are redirected to other available Cyren data centers.
Posted Jul 20, 2019 - 04:25 UTC
Investigating
We are investigating an issue with Cyren data center in Milan, Italy, which became unavailable at 00:04 UTC on July 20, 2019. Users may have experienced errors for a short period while failing over to another available Cyren data center.
Posted Jul 20, 2019 - 01:21 UTC
This incident affected: Cyren Cloud Security (Web Security, DNS Security).