Service Alert for Cyren Web Security Service
Incident Report for Cyren Cloud
Resolved
This incident has been resolved.
Posted Sep 04, 2019 - 17:21 UTC
Investigating
We are currently experiencing an issue with Productivity and Security Risk categories in Web security in all Policies sets.
As a result right now traffic to all sub categories is allowed.
Posted Sep 04, 2019 - 13:20 UTC
This incident affected: Cyren Cloud Security (Web Security).