Threatlookup Service in EU intermittently failing to process uploaded samples
Incident Report for Cyren Cloud
Resolved
This incident has been resolved.
Posted Oct 15, 2021 - 18:52 UTC
Monitoring
The root cause has been identified and the problem resolved.
The issue was related to a delay in processing.
Posted Oct 15, 2021 - 18:16 UTC
Investigating
We are investigating an issue where the Threatlookup service in EU is intermittently failing when some samples are being uploaded.
Posted Oct 15, 2021 - 14:27 UTC
This incident affected: Threat Intelligence Services (ThreatLookup API).